How to Login into EPS(cms)

Jan 7, 2010 at 9:19 AM

I have tried for login (admin,admin) but its not opend.How I can open the project.

please send me reply

 

Coordinator
Jan 7, 2010 at 9:33 AM
Edited Jan 7, 2010 at 10:14 AM

Hi
If you click on the login link at bottom you get a loginbox. the default name and password are "admin". 
Are there any files below App_Data folder? If there is, remove all files below App_Data folder, and the website will reset and set default name and password to admin

Regards

//Rickard

Jan 10, 2010 at 11:00 AM

Hello,

 

After login, if i go to Admin section, I have these exception:

 

No childnodes

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Exception: No childnodes

Source Error:

Line 27:             throw new Exception("No childnodes");
Line 28: 
Line 29:         SiteMapNodeCollection nodes = node.ChildNodes;
Line 30:         return GetSiteMapLevel(nodes);
Line 31:     }


Source File: c:\inetpub\wwwroot\epscms\Administration\UIControls\AccordionMenu.ascx.cs    Line: 29

It seems normal somehow because I have nothing in AppData folder. But how to setup a site?

Coordinator
Jan 11, 2010 at 5:27 AM

Hi again
After you deleted the content in App_Data you must visit http://localhost. (Or your domains root) to run the reset install.

//Rickard

Feb 2, 2010 at 2:34 AM

I have the same problem.

I can login and then try to click 'Admin' link but there is a problem of 'no child node'.

I tried to visit http://localhost:3324/website_name but there is nothing. Then, I click 'Admin' link again and got the same problem.

I tried to delete App_Data as you suggest after login but it does not work.

What is 'you must visit http://localhost (Or your domains root) to run the reset install.' Because I tried by clicking 'Home' link (under 'Admin' link)

Please write more details. I has experience with MWPSK but it is different from yours.

 

Thanks in advance.

PS: I run in Windows XP under Visual Studio 2008

Feb 9, 2010 at 7:38 AM
 
Hello rickardmagnusson,
I too have the same problem that occurred Net4u and ldusit.
Until now have never been able to entar in Backoffice 
 
I also have another problem:
I see bad homepage
I see so without stylesheet:
•Home
Latest from Forum
© | 2010 All rights reserved | Login | Fluid Mwpsk | Users online:1

Thanks in advance.